Complete System Requirements for ZoneAlarm Products

The following minimum requirements are recommended for the best performance levels and experience with our software. Installing our software on computers that do not meet these requirements is possible but will result in a lower-quality user experience, and in particular slower performance.

Operating system requirements

Microsoft® Windows® 8, 8.1, 10 All versions
RTM Versions:

Microsoft® Windows® 7: SP0 or SP1
All Versions:

Microsoft Windows Vista SP2
All Versions:

Microsoft Windows, XP SP2 or SP3
Home / Professional:

Microsoft .NET Framework 3.5 or later: Required to run ZoneAlarm.
If the required .NET Framework version is not already installed, the ZoneAlarm installation program automatically installs .NET on your computer.

Feature-specific requirements

Feature Specific Requirements Anti-Keylogger

Blur add-on